Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 635774 - dev-qt/qtcore-4.8.7-r2 error: ‘_STACK’ does not name a type
Summary: dev-qt/qtcore-4.8.7-r2 error: ‘_STACK’ does not name a type
Status: RESOLVED DUPLICATE of bug 592536
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Qt Bug Alias
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-10-29 11:12 UTC by Peter Draganov
Modified: 2017-10-29 18:45 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log (build.log.xz,34.63 KB, application/x-xz)
2017-10-29 11:15 UTC, Peter Draganov
Details
emerge --info dev-qt/qtcore (file_635774.txt,6.11 KB, text/plain)
2017-10-29 11:17 UTC, Peter Draganov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Draganov 2017-10-29 11:12:10 UTC
/var/tmp/portage/dev-qt/qtcore-4.8.7-r2/work/qt-everywhere-opensource-src-4.8.7/src/network/ssl/qsslsocket_openssl_p.h:88:9: error: ‘_STACK’ does not name a type
 typedef _STACK STACK;
         ^
Comment 1 Peter Draganov 2017-10-29 11:15:44 UTC
Created attachment 500772 [details]
build.log
Comment 2 Peter Draganov 2017-10-29 11:17:17 UTC
Created attachment 500774 [details]
emerge --info dev-qt/qtcore
Comment 3 Davide Pesavento gentoo-dev 2017-10-29 16:59:46 UTC
What version of openssl?
Comment 4 Peter Draganov 2017-10-29 18:43:50 UTC
(In reply to Davide Pesavento from comment #3)
> What version of openssl?

openssl-1.1.0f
Comment 5 Davide Pesavento gentoo-dev 2017-10-29 18:45:08 UTC

*** This bug has been marked as a duplicate of bug 592536 ***