Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 62925 - automake-1.8.5-r1 causes anjuta project wizard to fail
Summary: automake-1.8.5-r1 causes anjuta project wizard to fail
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Lisa Seelye (RETIRED)
: 63810 (view as bug list)
Depends on:
Reported: 2004-09-05 07:34 UTC by Dave Truman
Modified: 2004-12-14 14:50 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Dave Truman 2004-09-05 07:34:24 UTC
After a recent update to automake-1.8.5-r1 from automake-1.8.3, the (gnome2) project wizard in anjuta fails to complete (however going through to the build menu and selecting auto generate will build it fine. I downgraded to automake-1.8.3 and tryed and everything worked fine, i then tried the masked out sys-devel/automake-1.8.5, with the command "ACCEPT_KEYWORDS="~x86" emerge =sys-devel/automake-1.8.5" and that also worked fine, however as soon as i go back to automake-1.8.5-r1 it fails again... (the error and as much as the build box a possible is shown in the above URL)

I also have tried reducing my CFLAGS to "-O -march=pentium4" to make sure those weren't causing the problem... 

Reproducible: Always
Steps to Reproduce:
1.Open Anjuta
2.Run Gnome Project wizard

Actual Results:  
Error message as displayed in

Expected Results:  
Successfully configured the project ready for the make command
Comment 1 Edward Flick 2004-10-20 08:13:21 UTC
Man is anybody actually working on this.  I'm having the same problem with the broken automake.  Except I'm also having it (in addition to with Anjuta), with glade-- generated files.  Also, why isn't automake 1.9.2 in portage?
Comment 2 Lisa Seelye (RETIRED) gentoo-dev 2004-12-14 14:48:04 UTC
Seems to work here.

What versions of automake do you have installed?  Use qpkg -I -v automake.  Also please include emerge info output if this is still an issue.

Sorry about the delay; I was on vacation since September.

Comment 3 Lisa Seelye (RETIRED) gentoo-dev 2004-12-14 14:50:40 UTC
*** Bug 63810 has been marked as a duplicate of this bug. ***