Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 628856 - media-sound/qjackctl-0.4.5 enable support for jack2
Summary: media-sound/qjackctl-0.4.5 enable support for jack2
Status: UNCONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Professional Audio Applications Maintainers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-08-24 21:26 UTC by Reuben Martin
Modified: 2017-09-16 08:25 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Reuben Martin 2017-08-24 21:26:31 UTC
qjackctl supports jack2, but it needs to be set using the config option --enable-jack-version

I think it supports both versions of Jack, so you might be able to just enable it by default instead of having to determine if Jack1 or Jack2 is installed.

Reproducible: Always