Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 622852 - new package dev-python/unrardll-0.1.3
Summary: new package dev-python/unrardll-0.1.3
Status: RESOLVED DUPLICATE of bug 622854
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-27 15:54 UTC by John J. Aylward
Modified: 2017-06-27 19:54 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
unrardll-0.1.3.ebuild (unrardll-0.1.3.ebuild,693 bytes, text/plain)
2017-06-27 15:54 UTC, John J. Aylward
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John J. Aylward 2017-06-27 15:54:11 UTC
Created attachment 478236 [details]
unrardll-0.1.3.ebuild

unrardll is required for Calibre-3.x to be able to work with RAR files. It's currently missing from the gentoo release.
Comment 1 Jonas Stein gentoo-dev 2017-06-27 19:54:41 UTC

*** This bug has been marked as a duplicate of bug 622854 ***