Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 621512 - app-arch/pxz-5.0_pre20151029 stabilization
Summary: app-arch/pxz-5.0_pre20151029 stabilization
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Patrick McLean
URL:
Whiteboard:
Keywords: STABLEREQ
: 598352 (view as bug list)
Depends on:
Blocks: EAPI3Removal
  Show dependency tree
 
Reported: 2017-06-11 14:30 UTC by Andreas K. Hüttel
Modified: 2017-11-24 05:09 UTC (History)
2 users (show)

See Also:
Package list:
app-arch/pxz-5.0_pre20151029
Runtime testing required: ---
stable-bot: sanity-check+


Attachments
pxz-5.0_pre20151029.ebuild (pxz-5.0_pre20151029.ebuild,595 bytes, text/plain)
2017-08-14 15:12 UTC, Brian Evans
no flags Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andreas K. Hüttel gentoo-dev 2017-06-11 14:30:21 UTC
app-arch/pxz is EAPI=3, please update and stabilize since EAPI=3 needs to go away
Comment 1 Brian Evans Gentoo Infrastructure gentoo-dev 2017-08-14 15:12:50 UTC
Created attachment 488904 [details]
pxz-5.0_pre20151029.ebuild

Suggested update for EAPI and new snapshot and other build fixes
Comment 2 Fabian Groffen gentoo-dev 2017-10-26 05:59:58 UTC
*** Bug 598352 has been marked as a duplicate of this bug. ***
Comment 3 Fabian Groffen gentoo-dev 2017-10-26 06:59:55 UTC
@maintainer: I took the liberty to push Brian's ebuild and change the live version accordingly.  Please shout if this is not what you want.  Thanks.
Comment 4 Andreas K. Hüttel gentoo-dev 2017-11-19 01:03:56 UTC
(In reply to Fabian Groffen from comment #3)
> @maintainer: I took the liberty to push Brian's ebuild and change the live
> version accordingly.  Please shout if this is not what you want.  Thanks.

Awesome (even if I'm not the maintainer). No response, no regressions. So let's now also stabilize it...
Comment 5 Thomas Deutschmann gentoo-dev Security 2017-11-19 19:21:20 UTC
x86 stable
Comment 6 Manuel Rüger (RETIRED) gentoo-dev 2017-11-20 13:54:08 UTC
Stable on amd64, removed old