Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 620346 - dev-libs/icu-layoutex-58.2 stabilisation request (was: is marked ~amd64 and it is preventing installation of stable dev-libs/icu-58.2)
Summary: dev-libs/icu-layoutex-58.2 stabilisation request (was: is marked ~amd64 and i...
Status: RESOLVED DUPLICATE of bug 616468
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-01 17:37 UTC by Melendro
Modified: 2017-06-04 11:11 UTC (History)
1 user (show)

See Also:
Package list:
dev-libs/icu-layoutex-58.2
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Melendro 2017-06-01 17:37:29 UTC
Stable dev-libs/icu-layoutex-58.1 requires ~dev-libs/icu-58.1 and it is preventing installation of stable dev-libs/icu-58.2
Please stabilize icu-layoutex-58.2
Comment 1 Opportunist 2017-06-03 15:32:37 UTC
confirm
Comment 2 Andreas K. Hüttel gentoo-dev 2017-06-04 11:11:42 UTC
Added in bug 616468, sorry for the mess.

*** This bug has been marked as a duplicate of bug 616468 ***