Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 617790 - sys-devel/gcc-6.3 breaks pdftk which requires gjc flag
Summary: sys-devel/gcc-6.3 breaks pdftk which requires gjc flag
Status: RESOLVED DUPLICATE of bug 562568
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-08 03:00 UTC by Harris Landgarten
Modified: 2017-05-21 19:00 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harris Landgarten 2017-05-08 03:00:53 UTC
!   sys-devel/gcc
    Reasons: target (installed-packages::installed), !sys-devel/gcc[libffi(-)] from dev-lang/python-2.7.13:2.7::installed, !sys-devel/gcc[libffi(-)] from dev-lang/python-3.4.6:3.4::installed, 16 more
    Unsuitable candidates:
      * sys-devel/gcc-6.3.0:6.3.0::gentoo
        Did not meet sys-devel/gcc[gcj], use existing if same metadata, installing to / from app-text/pdftk-2.02:0::installed
            Flag 'gcj' enabled
Comment 1 gentoo 2017-05-14 07:44:11 UTC
This looks like a duplicate of https://bugs.gentoo.org/show_bug.cgi?id=562568.
Please update this one.
Comment 2 Jonas Stein gentoo-dev 2017-05-21 19:00:29 UTC

*** This bug has been marked as a duplicate of bug 562568 ***