Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 61770 - blib-1.1.7 (New Package)
Summary: blib-1.1.7 (New Package)
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: x86 All
: Lowest enhancement (vote)
Assignee: media-video herd
URL: http://freshmeat.net/projects/blib
Whiteboard:
Keywords: InVCS
: 61769 (view as bug list)
Depends on:
Blocks: 61819 89162
  Show dependency tree
 
Reported: 2004-08-26 03:02 UTC by Niels Will
Modified: 2005-05-16 06:45 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
blib-1.1.7.ebuild (blib-1.1.7.ebuild,755 bytes, text/plain)
2004-08-26 03:04 UTC, Niels Will
Details
blib-1.1.7.ebuild (blib-1.1.7.ebuild,755 bytes, text/plain)
2005-04-15 01:42 UTC, Andre Kloth
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Niels Will 2004-08-26 03:02:40 UTC
Hi!

Please find attached blib-1.1.7.ebuild.

blib is a library full of useful things to hack the Blinkenlights. If you need to read the various formats for Blinkenlights movies, want to implement the network protocol, or aim to develop a viewer/editor or simulator for the Blinkenlights, this is what you need.

Also see http://freshmeat.net/projects/blib/ and http://www.blinkenlights.de

I suggest media-lib/blib Also, there will be ebuils for blinkensim, blinkentools and blinkenthemes soon.

Greetings Niels "NachtKind" Will
Comment 1 Niels Will 2004-08-26 03:04:41 UTC
Created attachment 38231 [details]
blib-1.1.7.ebuild
Comment 2 Niels Will 2004-08-26 04:28:31 UTC
*** Bug 61769 has been marked as a duplicate of this bug. ***
Comment 3 Andre Kloth 2005-04-15 01:42:13 UTC
Created attachment 56338 [details]
blib-1.1.7.ebuild

The previously provided ebuild has some formatting issues. This ebuild should
work.
Comment 4 Diego Elio Pettenò (RETIRED) gentoo-dev 2005-04-22 19:39:46 UTC
Please note that if you want to add this ebuild to portage you should clean it up a bit: use $( ) instead of ` ` for econf parameters, and add dodoc for the docs available in src_install.
A part from that the ebuild seems good but atm adding this is not possible for me (as I don't really know what this is).
Comment 5 Jan Brinkmann (RETIRED) gentoo-dev 2005-05-16 03:39:09 UTC
I've imported the blinkenlights library into the tree, this is something which gentoo should have. :-) Thanks for the contribution.
Comment 6 Andre Kloth 2005-05-16 06:45:14 UTC
Thanks a lot! :)