Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 617272 - sys-devel/gcc: porting to 7.1.0
Summary: sys-devel/gcc: porting to 7.1.0
Status: RESOLVED DUPLICATE of bug 617260
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-05-02 18:11 UTC by Yi Yang
Modified: 2017-05-02 18:38 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yi Yang 2017-05-02 18:11:55 UTC
GCC 7.1.0 is released. We should start porting and track portability problems soon.

Announcement at: https://gcc.gnu.org/ml/gcc/2017-05/msg00017.html

Reproducible: Always
Comment 1 Brian Evans Gentoo Infrastructure gentoo-dev 2017-05-02 18:23:47 UTC

*** This bug has been marked as a duplicate of bug 617260 ***