Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 617000 - Login to mailserver (dovecot/postfix) does not work after update
Summary: Login to mailserver (dovecot/postfix) does not work after update
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal blocker (vote)
Assignee: Gentoo Linux bug wranglers
Depends on:
Reported: 2017-04-29 12:55 UTC by Ilias
Modified: 2017-04-30 17:54 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Note You need to log in before you can comment on or make changes to this bug.
Description Ilias 2017-04-29 12:55:13 UTC
Error message on roundcube webmail interface: no connection to imap server. Error message on /var/log/mail: 

dovecot[4372]: imap-login: Fatal: Dovecot version mismatch: Master is v2.2.27, imap-login is v2.2.29.1 (if you don't care, set version_ignore=yes)

emerge --info:
Comment 1 Ilias 2017-04-30 17:54:58 UTC
Case is solved. The reason for this was etc-update which merged "trivial changes" automatically. I restored /etc/dovecot and /etc/dovecot/conf.d files from backup and now it works again. 

See also