Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 597508 - =net-wireless/gnuradio-9999 PyQt5 qt5 use flag
Summary: =net-wireless/gnuradio-9999 PyQt5 qt5 use flag
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Radio Herd
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-10-19 08:13 UTC by Philippe Trottier
Modified: 2017-08-29 15:13 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Trottier 2016-10-19 08:13:53 UTC
Hello, seem it's been a year since PyQt5 is supported in the gnuradio tree. QT5 is much easier to support on aarch64 and will allow gnuradio to run on that arch.
Comment 1 Rick Farina (Zero_Chaos) gentoo-dev 2017-08-29 15:13:19 UTC
Stable is QT4 only
https://github.com/gnuradio/gnuradio/blob/master/gr-qtgui/CMakeLists.txt#L25

It really doesn't matter what the development branch is using, we won't be switching until release from that is impending (which could be years)