Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 573900 (bureaucat) - New developer: Elizabeth Myers (bureaucat)
Summary: New developer: Elizabeth Myers (bureaucat)
Status: RESOLVED NEEDINFO
Alias: bureaucat
Product: Gentoo Developers/Staff
Classification: Unclassified
Component: New Developers (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Recruiting Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-02-05 08:48 UTC by Patrice Clement
Modified: 2016-04-23 13:20 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrice Clement gentoo-dev 2016-02-05 08:48:35 UTC
Please welcome Elizabeth Myers, aka Bureaucat, from the U.S.

She's been helping out with the Proxy Maintainer project and working on tons of ebuilds. It's about time to take it to the next level.

I will be mentoring her.

Reproducible: Always
Comment 1 Patrice Clement gentoo-dev 2016-02-05 08:53:39 UTC
Name: Elizabeth Myers
Nick: Bureaucat
Mentor: monsieurp
Areas of contributions: proxy-maintainers, python, spelling related packages
Tree access: Yes
Comment 2 Elizabeth Myers 2016-02-17 09:51:08 UTC
Quizzes submitted to recruiters@.
Comment 3 Elizabeth Myers 2016-02-17 23:51:32 UTC
Since I"m interested in also joining the python team, CC'ing them to this.
Comment 4 Elizabeth Myers 2016-03-02 06:51:21 UTC
I am ending my developer application. I don't think gentoo's the right place for me sorry.

You can remove my editbugs permission as well.
Comment 5 Elizabeth Myers 2016-03-02 18:17:45 UTC
Hey,

I've had a change of heart after talking with a couple devs (I didn't think anyone would care honestly... but I've been set straight). This can be reopened if desired.
Comment 6 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2016-04-02 13:19:11 UTC
I will be your recruiter. Please contact me by email to schedule the first review session. If you think that recruiters aren't paying attention to this bug at any later point in time, it's your job to ping us on IRC if you don't want any delays.
Comment 7 Mike Gilbert gentoo-dev 2016-04-02 22:46:15 UTC
(In reply to Elizabeth Myers from comment #3)
> Since I"m interested in also joining the python team, CC'ing them to this.

Happy to have you; ping me in #gentoo-python if you need anything.
Comment 8 Mikle Kolyada archtester Gentoo Infrastructure gentoo-dev Security 2016-04-23 13:20:53 UTC
Since  Elizabeth is away for some personal reasons (I am aware about this), I will temporary close the bug. Re-open when ready, we will proceed with that.