Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 566770 - sys-apps/help2man requires dev-perl/Locale-gettext
Summary: sys-apps/help2man requires dev-perl/Locale-gettext
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-25 07:03 UTC by Matthias Vill
Modified: 2015-11-25 08:20 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Emerge Output (emerge.log,3.08 KB, text/plain)
2015-11-25 07:04 UTC, Matthias Vill
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matthias Vill 2015-11-25 07:03:09 UTC
When trying to install sys-apps/help2man econf fails when dev-perl/Locale-gettext is not installed

Reproducible: Always
Comment 1 Matthias Vill 2015-11-25 07:04:19 UTC
Created attachment 417812 [details]
Emerge Output
Comment 2 Matthias Vill 2015-11-25 07:15:06 UTC
Seems it was to early for me ._. Seems I updated perl without running perl-cleaner. Sorry
Comment 3 Jeroen Roovers gentoo-dev 2015-11-25 08:20:11 UTC

*** This bug has been marked as a duplicate of bug 41124 ***