Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 565888 - busybox-9999 digest verification failed
Summary: busybox-9999 digest verification failed
Status: RESOLVED DUPLICATE of bug 565694
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: AMD64 Linux
: Normal blocker (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-11-16 07:22 UTC by Bartosz Krzeszewski
Modified: 2015-11-16 07:51 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bartosz Krzeszewski 2015-11-16 07:22:32 UTC
Every time I try to emerge busybox I get this error message:

!!! Digest verification failed:
!!! /usr/portage/sys-apps/busybox/busybox-9999.ebuild
!!! Reason: Filesize does not match recorded size
!!! Got: 8493
!!! Expected: 8580

Reproducible: Always

Steps to Reproduce:
1. sync
2. emerge busybox
3.
Actual Results:  
!!! Digest verification failed:
!!! /usr/portage/sys-apps/busybox/busybox-9999.ebuild
!!! Reason: Filesize does not match recorded size
!!! Got: 8493
!!! Expected: 8580

Expected Results:  
busybox should emerge
Comment 1 M. Prášek 2015-11-16 07:31:43 UTC
The very same problem here.
Comment 2 Lars Wendler (Polynomial-C) gentoo-dev 2015-11-16 07:51:53 UTC

*** This bug has been marked as a duplicate of bug 565694 ***