Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 564378 - www-client/uget version bump
Summary: www-client/uget version bump
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal enhancement with 1 vote (vote)
Assignee: Christian Segundo
URL:
Whiteboard:
Keywords:
: 581506 (view as bug list)
Depends on:
Blocks: gst-0.10-removal
  Show dependency tree
 
Reported: 2015-10-29 07:57 UTC by Julien Papasian
Modified: 2018-03-21 16:28 UTC (History)
6 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
uget-2.0.8.ebuild (uget-2.0.8.ebuild,1.75 KB, text/plain)
2016-12-24 14:02 UTC, Vladimir Pavljuchenkov (SpiderX)
Details
metadata.xml (metadata.xml,948 bytes, text/xml)
2016-12-24 14:02 UTC, Vladimir Pavljuchenkov (SpiderX)
Details
uget-2.0.8-linguas-fix.patch (uget-2.0.8-linguas-fix.patch,1.33 KB, patch)
2016-12-24 14:03 UTC, Vladimir Pavljuchenkov (SpiderX)
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Julien Papasian 2015-10-29 07:57:45 UTC
See http://www.ugetdm.com/blog/3-stable/77-uget-202-is-now-available

Thank you,

Reproducible: Always
Comment 1 Michael Tunnell 2015-11-10 21:58:30 UTC
Yes please update uGet in Gentoo. http://ugetdm.com/downloads-source
Comment 2 José Romildo Malaquias 2016-03-12 08:18:25 UTC
The latest released version is 2.0.5. Please update portage.
Comment 3 Pacho Ramos gentoo-dev 2016-08-07 06:56:01 UTC
*** Bug 581506 has been marked as a duplicate of this bug. ***
Comment 4 Vladimir Pavljuchenkov (SpiderX) 2016-12-24 14:02:32 UTC
Created attachment 457306 [details]
uget-2.0.8.ebuild
Comment 5 Vladimir Pavljuchenkov (SpiderX) 2016-12-24 14:02:54 UTC
Created attachment 457308 [details]
metadata.xml
Comment 6 Vladimir Pavljuchenkov (SpiderX) 2016-12-24 14:03:24 UTC
Created attachment 457310 [details, diff]
uget-2.0.8-linguas-fix.patch
Comment 7 Michael Tunnell 2017-08-26 22:14:29 UTC
uGet Stable 2.0.10 was just released today, 2017-08-26
Comment 8 Christopher Díaz Riveros (RETIRED) gentoo-dev Security 2017-08-28 16:30:56 UTC
Please consider in the ebuild the fact that uget contains optional dependencies with gstreamer slot 0.10 which is going to be removed from tree.

For more infor refer to bug 550648

This bug should not be considered resolved until the previous revisions with dependencies are removed from the tree.
Comment 9 Pacho Ramos gentoo-dev 2018-02-13 14:08:03 UTC
latest version was bumped, we could maybe open a stabilization bug in few weeks to finally get rid of gst-0.10 dep
Comment 10 Pacho Ramos gentoo-dev 2018-03-21 16:28:45 UTC
bug 651086 for stabilization