Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 54830 - varsha-0.65.ebuild
Summary: varsha-0.65.ebuild
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: media-video herd
URL:
Whiteboard:
Keywords: EBUILD
Depends on: 54829
Blocks:
  Show dependency tree
 
Reported: 2004-06-22 16:55 UTC by Jean-Michel Smith
Modified: 2005-03-10 07:40 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
varsha-0.65 ebuild (varsha-0.65.ebuild,872 bytes, text/plain)
2004-06-22 16:56 UTC, Jean-Michel Smith
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jean-Michel Smith 2004-06-22 16:55:30 UTC
varsha is a java based program which provides a very nice GUI frontend to dvdauthor and dvd-slideshow for authoring video dvds under Linux.  It requires jre-1.4.2 to work, but for some reason I couldn't get portage to like my '>=virtual/jre-1.4.2' dependency to work, so I simply made a virtual/jre dependency instead.

The ebuild works fine on AMD64 and Intel, and I'll be trying it out on my powerbook tonight.

Reproducible: Always
Steps to Reproduce:
Comment 1 Jean-Michel Smith 2004-06-22 16:56:14 UTC
Created attachment 33917 [details]
varsha-0.65 ebuild
Comment 2 Chris White (RETIRED) gentoo-dev 2004-06-22 17:06:18 UTC
Same thing here it looks like.. media-video herd once again :).
Comment 3 Chris White (RETIRED) gentoo-dev 2004-08-17 08:19:11 UTC
Java herd:

Can you guys check this out and see if you want to add it (it's more of a 
frontend than an actual media program).  Let me know what you think needs to
be done with it.  Thanks ahead of time!
Comment 4 Jan Brinkmann (RETIRED) gentoo-dev 2005-01-28 12:06:33 UTC
first of all upstream needs to create proper distfiles i think, at the moment the distfiles name is just varsha.jar. if they change something the digest becomes broken. i'll write an email to them.
Comment 5 Scott Carr 2005-02-15 16:53:04 UTC
Following the policy at gentoo-wiki.org this should be built from source, which would fix the problem of naming.  I'll look into building an ebuild for this tonight and post the new issue number.
Comment 6 Jan Brinkmann (RETIRED) gentoo-dev 2005-02-16 03:09:36 UTC
yeah, a cvs snapshot is also possible but what i meant was that they should create proper source releases but feel free to create an cvs snapshot and an ebuild for it. =)
Comment 7 Jan Brinkmann (RETIRED) gentoo-dev 2005-03-10 07:40:44 UTC
marking as wontfix since upstream since i havn't got any response to my mail and there is still no source release. feel free to reopen this one if that fact changes or you're going to create an ebuild based on an cvs snapshot.