Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 536252 - kde-apps/okular-4.14.3: when viewing .dvi with included .eps files, these .eps files are shown in wrong places/
Summary: kde-apps/okular-4.14.3: when viewing .dvi with included .eps files, these .ep...
Status: CONFIRMED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo KDE team
URL: https://bugs.kde.org/show_bug.cgi?id=...
Whiteboard: tracking upstream
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-10 21:09 UTC by Andrey Grozin
Modified: 2016-08-24 19:17 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
bug.tex (bug.tex,724 bytes, text/plain)
2015-01-10 21:09 UTC, Andrey Grozin
Details
a.eps (a.eps,4.04 KB, text/plain)
2015-01-10 21:10 UTC, Andrey Grozin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andrey Grozin gentoo-dev 2015-01-10 21:09:10 UTC
Created attachment 393640 [details]
bug.tex

latex bug.tex
okular bug.dvi

The first a.eps is shown at the correct plave;
the second one is shifted to the left;
the thirs one is shifted to the left more;
the fourth one is shifted to the left still more

xdvi bug.dvi

all .eps files are positioned correctly

dvips bug.dvi
dvipdfm bug.dvi

convert bug.dvi to bug.ps, bug.pdf which are shown (by okular and by other viewers) correctly. Only bug.dvi is affected.

I am sure that earlier versions of okular displayed such .dvi files correctly. Unfortunately, I don't know starting from which version the problem appeared.
Comment 1 Andrey Grozin gentoo-dev 2015-01-10 21:10:31 UTC
Created attachment 393642 [details]
a.eps
Comment 2 Andrey Grozin gentoo-dev 2015-01-11 16:26:13 UTC
Upstream bug https://bugs.kde.org/show_bug.cgi?id=342735
Comment 3 Andrey Grozin gentoo-dev 2016-05-04 18:13:54 UTC
This bug is still present in okular-5.9999.
Comment 4 Michael Palimaka (kensington) gentoo-dev 2016-08-24 19:17:32 UTC
Upstream suggests this is a ghostscript, not okular bug?