Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 533092 - net-dns/avahi should depend on =>dev-perl/XML-Parser-2.410.0 ??
Summary: net-dns/avahi should depend on =>dev-perl/XML-Parser-2.410.0 ??
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-20 05:03 UTC by michael bishop
Modified: 2014-12-20 06:18 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description michael bishop 2014-12-20 05:03:12 UTC
durring econf for net-dns/avahi, this error occurs

checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

upgrading dev-perl/XML-Parser causes the problem to vanish

Reproducible: Always

Steps to Reproduce:
1.try to upgrade avahi from version 0.6.31-r2 to 0.6.31-r6 while dev-perl/XML-Parser-2.410.0 is installed
Comment 1 Jeroen Roovers gentoo-dev 2014-12-20 06:18:00 UTC

*** This bug has been marked as a duplicate of bug 41124 ***