Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 532986 - app-shells/bash-4.2.53 - filename expansion intermittently fails (was:dev-libs/glib-2.40.0-r1 - src_prepare(): mv: cannot stat ‘.../work/pkg-config-*/pkg.m4’: No such file or directory)
Summary: app-shells/bash-4.2.53 - filename expansion intermittently fails (was:dev-lib...
Status: RESOLVED DUPLICATE of bug 518598
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: ARM Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
: 533156 (view as bug list)
Depends on:
Blocks:
 
Reported: 2014-12-18 22:28 UTC by Biser Milanov
Modified: 2014-12-31 07:53 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge_info,4.31 KB, text/plain)
2014-12-18 22:28 UTC, Biser Milanov
Details
emerge -pqv (emerge_pqv,164 bytes, text/plain)
2014-12-18 22:28 UTC, Biser Milanov
Details
environment (environment,207.54 KB, text/plain)
2014-12-18 22:28 UTC, Biser Milanov
Details
build.log (build.log,2.12 KB, text/plain)
2014-12-18 22:29 UTC, Biser Milanov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Biser Milanov 2014-12-18 22:28:20 UTC
Created attachment 391996 [details]
emerge --info

Trying to install Awesome WM on Raspberry Pi B+.
Comment 1 Biser Milanov 2014-12-18 22:28:40 UTC
Created attachment 391998 [details]
emerge -pqv
Comment 2 Biser Milanov 2014-12-18 22:28:58 UTC
Created attachment 392000 [details]
environment
Comment 3 Biser Milanov 2014-12-18 22:29:14 UTC
Created attachment 392002 [details]
build.log
Comment 4 Jeroen Roovers gentoo-dev 2014-12-21 09:51:56 UTC
*** Bug 533156 has been marked as a duplicate of this bug. ***
Comment 5 Pacho Ramos gentoo-dev 2014-12-24 09:39:29 UTC
Per bug 533156 looks like this is a more general problem
Comment 6 Jeroen Roovers gentoo-dev 2014-12-25 09:54:26 UTC
*** Bug 533156 has been marked as a duplicate of this bug. ***
Comment 7 SpanKY gentoo-dev 2014-12-31 07:53:58 UTC

*** This bug has been marked as a duplicate of bug 518598 ***