Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 531712 - =app-text/gnome-doc-utils-0.20.10-r1 should depend on dev-perl/XML-Parser
Summary: =app-text/gnome-doc-utils-0.20.10-r1 should depend on dev-perl/XML-Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux Gnome Desktop Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-04 19:51 UTC by Jan Matějka (RETIRED)
Modified: 2014-12-21 10:27 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Matějka (RETIRED) gentoo-dev 2014-12-04 19:51:20 UTC
=app-text/gnome-doc-utils-0.20.10-r1 should depend on dev-perl/XML-Parser



Reproducible: Always

Steps to Reproduce:
1. emerge -C dev-perl/XML-Parser
2. emerge gnome-doc-utils
Actual Results:  
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
Comment 1 Gilles Dartiguelongue gentoo-dev 2014-12-04 22:40:46 UTC
Please sur perl-cleaner --all
Comment 2 Gilles Dartiguelongue gentoo-dev 2014-12-21 10:27:10 UTC

*** This bug has been marked as a duplicate of bug 41124 ***