Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 531578 - missing dependancy in sys-power/upower-pm-utils-0.9.23-r2
Summary: missing dependancy in sys-power/upower-pm-utils-0.9.23-r2
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-12-03 17:40 UTC by Thomas Capricelli
Modified: 2014-12-03 23:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Capricelli 2014-12-03 17:40:34 UTC
Emerge fails, and configure ends with:

checking for msgfmt... /usr/bin/msgfmt
checking for gmsgfmt... /usr/bin/gmsgfmt
checking for perl... /usr/bin/perl
checking for perl >= 5.8.1... 5.20.1
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

---------------------------------------------------------------------------------

Once installed dev-perl/XML-Parser
it emerges fine.

Reproducible: Always
Comment 1 Jeroen Roovers gentoo-dev 2014-12-03 23:46:18 UTC

*** This bug has been marked as a duplicate of bug 41124 ***