Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 531326 - =sys-process/atop-2.1 with sys-libs/ncurses[tinfo] - ld: showgeneric.o: undefined reference to symbol 'LINES'
Summary: =sys-process/atop-2.1 with sys-libs/ncurses[tinfo] - ld: showgeneric.o: undef...
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Core system (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's Team for Core System packages
URL:
Whiteboard:
Keywords:
: 596974 (view as bug list)
Depends on:
Blocks: tinfo 590466
  Show dependency tree
 
Reported: 2014-12-01 12:31 UTC by Jeroen Roovers
Modified: 2016-10-16 06:32 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jeroen Roovers gentoo-dev 2014-12-01 12:31:18 UTC
I fixed that in 2.0.2. And now it's back.
Comment 1 Jeroen Roovers gentoo-dev 2014-12-01 12:34:56 UTC
Fixed without revision bump.
Comment 2 Jeroen Roovers gentoo-dev 2016-10-16 06:30:33 UTC
*** Bug 596974 has been marked as a duplicate of this bug. ***