Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 524608 - www-apps/dokuwiki - Security Hotfix 2014-05-05b to prevent zero byte attacks on external auth systems is available
Summary: www-apps/dokuwiki - Security Hotfix 2014-05-05b to prevent zero byte attacks ...
Status: RESOLVED DUPLICATE of bug 522146
Alias: None
Product: Gentoo Security
Classification: Unclassified
Component: Vulnerabilities (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Security
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-10-06 08:55 UTC by Thomas Beutin
Modified: 2014-10-06 13:03 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Thomas Beutin 2014-10-06 08:55:50 UTC
From: https://www.dokuwiki.org/changes

  Security Hotfix 2014-05-05a for Issue 765.
  Security Hotfix 2014-05-05b for AD/LDAP auth plugin related problem



Reproducible: Always




There is even a newer version 2014-09-29 available.
Comment 1 Jorge Manuel B. S. Vicetto Gentoo Infrastructure gentoo-dev 2014-10-06 09:41:28 UTC
This is a dupe of bug 522146.

@security:
up to you if you want to use this bug or the other one. The new releases are already in the tree.
Comment 2 Thomas Beutin 2014-10-06 13:01:35 UTC
(In reply to Jorge Manuel B. S. Vicetto from comment #1)
[...]
> @security:
> up to you if you want to use this bug or the other one. The new releases are
> already in the tree.

sorry for the confusion - maybe my mirror was a little bit behind.
Comment 3 Thomas Beutin 2014-10-06 13:03:06 UTC

*** This bug has been marked as a duplicate of bug 522146 ***