Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 522310 - media-libs/lcms-2.6 stable request
Summary: media-libs/lcms-2.6 stable request
Status: RESOLVED DUPLICATE of bug 507788
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Printing Team
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: multilib-stable
  Show dependency tree
 
Reported: 2014-09-07 14:01 UTC by Pacho Ramos
Modified: 2014-10-25 07:18 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-09-07 14:01:36 UTC
Thanks :)
Comment 1 Pacho Ramos gentoo-dev 2014-10-14 09:30:57 UTC
Any issues with CCing arches in a week or so?
Comment 2 Matthias Maier gentoo-dev 2014-10-23 20:15:11 UTC
arches, please mark stable media-libs/lcms-2.6

How to proceed with unstable arches m68k s390 sh arm64?

Target keywords (for stable arches):
alpha amd64 arm hppa ia64 ppc64 ppc sparc x86
Comment 3 Matthias Maier gentoo-dev 2014-10-23 20:16:05 UTC
Arches, please mark stable media-libs/lcms-2.6

How to proceed with unstable arches m68k s390 sh arm64?

Target keywords (for stable arches):
alpha amd64 arm hppa ia64 ppc64 ppc sparc x86
Comment 4 Matthias Maier gentoo-dev 2014-10-23 20:22:51 UTC
Also CC'ing unstable arches.

Target keywords:
alpha amd64 arm hppa ia64 ppc64 ppc sparc x86 arm64 m68k s390 sh
Comment 5 Jeroen Roovers gentoo-dev 2014-10-23 20:54:49 UTC
Stable for HPPA.
Comment 6 Jeroen Roovers gentoo-dev 2014-10-25 07:18:40 UTC

*** This bug has been marked as a duplicate of bug 507788 ***