Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 520338 - =net-dns/avahi-0.6.31-r6 stable request
Summary: =net-dns/avahi-0.6.31-r6 stable request
Status: RESOLVED FIXED
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Anthony Basile
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: multilib-stable 525274
  Show dependency tree
 
Reported: 2014-08-20 17:24 UTC by Anthony Basile
Modified: 2014-11-02 08:55 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Anthony Basile gentoo-dev 2014-08-20 17:24:57 UTC
This just has minor bug fixes over 0.6.31-r3.

TARGET="alpha amd64 arm arm64 hppa ia64  ppc ppc64 s390 sparc x86"


Reproducible: Always
Comment 1 Anthony Basile gentoo-dev 2014-08-20 17:27:26 UTC
(In reply to Anthony Basile from comment #0)
> This just has minor bug fixes over 0.6.31-r3.
> 
> TARGET="alpha amd64 arm arm64 hppa ia64  ppc ppc64 s390 sparc x86"
> 
> 
> Reproducible: Always

Oops, let me fix those targets:

TARGET="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86"
Comment 2 Anthony Basile gentoo-dev 2014-08-23 18:00:47 UTC
stable on ppc and ppc64.
Comment 3 Jeroen Roovers gentoo-dev 2014-08-25 19:20:53 UTC
Stable for HPPA.
Comment 4 Anthony Basile gentoo-dev 2014-08-30 18:45:35 UTC
stable on arm
Comment 5 Anthony Basile gentoo-dev 2014-10-09 11:12:01 UTC
Arche teams.  Please continue with avahi-0.6.31-r6.  This represents a trivial fix over -r5 See bug #524788.  You shouldn't have to do a recompile test.

I'm taking care of ppc/ppc64/arm.
Comment 6 Jeroen Roovers gentoo-dev 2014-10-09 19:20:45 UTC
Stable for HPPA.
Comment 7 Agostino Sarubbo gentoo-dev 2014-10-12 09:05:59 UTC
This request cannot be completed because of the following repoman error(s)

  dependency.bad                18                                                                                                             
   net-dns/avahi/avahi-0.6.31-r6.ebuild: DEPEND: amd64(default/linux/amd64/13.0) 
['>=dev-libs/glib-2.34.3:2[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]', 
'>=sys-libs/gdbm-1.10-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]', 
'>=sys-apps/dbus-1.6.18-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]', 
'>=virtual/pkgconfig-0-r1[abi_x86_32(-)?,abi_x86_64(-)?,abi_x86_x32(-)?,abi_mips_n32(-)?,abi_mips_n64(-)?,abi_mips_o32(-)?,abi_ppc_32(-)?,abi_ppc_64(-)?,abi_s390_32(-)?,abi_s390_64(-)?]']                         


Since the amd64 team is unable to continue this task, I'm removing the amd64 arch team from the CC field. Feel free to cc the amd64 arch team again when you provide the complete list of the missing dependencies.
Comment 8 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2014-10-13 13:18:38 UTC
(In reply to Agostino Sarubbo from comment #7)
> This request cannot be completed because of the following repoman error(s)
> 
>   dependency.bad                18                                          

Fixed via package.use.stable.mask.
Comment 9 Pacho Ramos gentoo-dev 2014-10-14 09:28:42 UTC
amd64 stable
Comment 10 Pacho Ramos gentoo-dev 2014-10-23 10:49:05 UTC
x86 stable
Comment 11 Agostino Sarubbo gentoo-dev 2014-10-28 10:51:58 UTC
ia64 stable
Comment 12 Agostino Sarubbo gentoo-dev 2014-10-29 09:25:56 UTC
sparc stable
Comment 13 Agostino Sarubbo gentoo-dev 2014-11-02 08:55:45 UTC
alpha stable. Closing.