Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 52 - Abiword crash
Summary: Abiword crash
Status: RESOLVED INVALID
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GNOME (show other bugs)
Hardware: x86 Linux
: High normal (vote)
Assignee: Mikael Hallendal (hallski) (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2002-01-06 08:24 UTC by Sebastian Werner
Modified: 2003-02-04 19:42 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastian Werner 2002-01-06 08:24:47 UTC
Abiword - the newest one - abiword-0.9.6.1-r1.ebuild crash on my system. It
tells me about ten messageboxes with something like font-problems and not
calling about wrapper script. The toolbars are there and then the application
crash full.

I called it in Gnome and on a console with 'Abiword'. I don't know what it want.

Sebastian
Comment 1 Martin Schlemmer (RETIRED) gentoo-dev 2002-01-06 11:01:45 UTC
Abiword needs true type fonts. try adding 'Load "type1"'
to the "Module" section of your /etc/X11/XF86Config file
like so:

Section "Module"
        ....
        Load            "bitmap"
        Load            "freetype"
        Load            "speedo"
        Load            "type1"
EndSection
Comment 2 Mikael Hallendal (hallski) (RETIRED) gentoo-dev 2002-01-08 17:44:05 UTC
Are you using GdkXFT when trying to run Abiword? If so, try to disable it and
try it again.
Comment 3 Mikael Hallendal (hallski) (RETIRED) gentoo-dev 2002-01-23 03:35:44 UTC
I figure this is GdkXFT related, since if I remember correctly the reported uses
GdkXFT.