Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 518450 - mate-base/caja-1.8.1 fails to build because no dev-perl/XML-Parser
Summary: mate-base/caja-1.8.1 fails to build because no dev-perl/XML-Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Tom Wijsman (TomWij) (RETIRED)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-29 08:00 UTC by zzz
Modified: 2014-07-29 10:49 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description zzz 2014-07-29 08:00:04 UTC
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

Gave this error during configure and failed. I installed dev-perl/XML-Parser and it worked. Missing dependency in ebuild?
Comment 1 Jeroen Roovers gentoo-dev 2014-07-29 10:49:29 UTC

*** This bug has been marked as a duplicate of bug 41124 ***