Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 518040 - www-client/firefox-31.0 ebuild bump request
Summary: www-client/firefox-31.0 ebuild bump request
Status: RESOLVED DUPLICATE of bug 517876
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-07-24 22:04 UTC by tman
Modified: 2014-07-25 12:09 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tman 2014-07-24 22:04:24 UTC
new version of firefox released.



Reproducible: Always
Comment 1 Alex Xu (Hello71) 2014-07-24 22:33:00 UTC

*** This bug has been marked as a duplicate of bug 517876 ***
Comment 2 Alex Xu (Hello71) 2014-07-24 22:41:53 UTC
Your zeal in finding bugs in Gentoo is appreciated; however, please utilize the "search" function before creating new bugs. Out of your 584 bugs, over 1/4 are found to be DUPLICATEs of other bugs. Thank you.
Comment 3 tman 2014-07-25 08:09:15 UTC
(In reply to Alex Xu (Hello71) from comment #2)
> Your zeal in finding bugs in Gentoo is appreciated; however, please utilize
> the "search" function before creating new bugs. Out of your 584 bugs, over
> 1/4 are found to be DUPLICATEs of other bugs. Thank you.

its just  a indication that other people also notice same problem ON THE OTHER WAY. i was looking for duplication before posting.
Comment 4 tman 2014-07-25 08:10:15 UTC
try to search for: "www-client/firefox-31.0" u will not find entries..
Comment 5 Alex Xu (Hello71) 2014-07-25 12:09:26 UTC
I recommend searching for the package name only, i.e. "firefox". Yes, for popular packages, there will be many bugs, but since this is a bump, it should have been filed relatively recently.