Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 51792 - KDE Symlink Properties Plugin ebuild (symlinkprops-0.11.ebuild)
Summary: KDE Symlink Properties Plugin ebuild (symlinkprops-0.11.ebuild)
Status: RESOLVED OBSOLETE
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL: http://forums.gentoo.org/viewtopic.ph...
Whiteboard: sunrise suggested
Keywords: EBUILD
Depends on:
Blocks:
 
Reported: 2004-05-22 21:18 UTC by Sridhar Dhanapalan
Modified: 2012-12-02 06:28 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
symlinkprops-0.11.ebuild (symlinkprops-0.11.ebuild,512 bytes, text/plain)
2004-05-22 21:18 UTC, Sridhar Dhanapalan
Details
symlinkprops-0.12.ebuild (symlinkprops-0.12.ebuild,500 bytes, text/plain)
2006-05-16 09:54 UTC, Chris Haines
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Sridhar Dhanapalan 2004-05-22 21:18:14 UTC
Here is an ebuild for the KDE Symlink Properties Plugin, version 0.11. I have it saved as app-misc/symlinkprops/symlinkprops-0.11.ebuild

The project home page [http://www.keelhaul.demon.co.uk/linux/#symlink] says it was developed for KDE 3.1.2 but it works perfectly well with KDE 3.2.2.

Reproducible: Always
Steps to Reproduce:
Comment 1 Sridhar Dhanapalan 2004-05-22 21:18:53 UTC
Created attachment 31869 [details]
symlinkprops-0.11.ebuild
Comment 2 Chris Haines 2006-05-16 09:54:51 UTC
Created attachment 86863 [details]
symlinkprops-0.12.ebuild

Version Bump
Comment 3 Jeremy Olexa (darkside) (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2009-01-08 16:12:10 UTC
(this is an automated message based on filtering criteria that matched this bug)

Hello, The Gentoo Team would like to firstly thank you for your ebuild
submission. We also apologize for not being able to accommodate you in a timely
manner. There are simply too many new packages.

Allow me to use this opportunity to introduce you to Gentoo Sunrise. The sunrise overlay[1] is a overlay for Gentoo which we allow trusted users to commit to and all users can have ebuilds reviewed by Gentoo devs for entry into the overlay.
So, the sunrise team is suggesting that you look into this and submit your
ebuild to the overlay where even *you* can commit to. =)

Because this is a mass message, we are also asking you to be patient with us. We anticipate a large number of requests in a short time. 

Thanks,
On behalf of the Gentoo Sunrise Team,
Jeremy.

[1]: http://www.gentoo.org/proj/en/sunrise/
[2]: http://overlays.gentoo.org/proj/sunrise/wiki/SunriseFaq