Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 512028 - dev-vcs/subversion-1.8.9 stable request
Summary: dev-vcs/subversion-1.8.9 stable request
Status: RESOLVED DUPLICATE of bug 512012
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Keywording and Stabilization (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords: STABLEREQ
Depends on:
Blocks: gnome-3.12-stable
  Show dependency tree
 
Reported: 2014-06-01 10:42 UTC by Pacho Ramos
Modified: 2014-07-27 10:33 UTC (History)
8 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pacho Ramos gentoo-dev 2014-06-01 10:42:57 UTC
Needed by anjuta-3.12 (or any other 1.8.x version)

Thanks
Comment 1 Thomas Sachau gentoo-dev 2014-06-01 11:27:48 UTC
assigning to maintainer of 1.8 series
Comment 2 Pacho Ramos gentoo-dev 2014-06-01 11:37:31 UTC
Oops, sorry, epkginfo -Hm pointed me to you :/
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2014-07-02 08:24:55 UTC
Arches please test and mark stable =dev-vcs/subversion-1.8.9 with target KEYWORDS:

alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
subversion-1.7.17.ebuild:KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
Comment 4 Lars Wendler (Polynomial-C) gentoo-dev 2014-07-02 08:28:24 UTC
Oh, cut'n'paste error. The target KEYWORDS are:

alpha amd64 arm arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~ppc-aix ~amd64-fbsd ~x86-fbsd ~x86-freebsd ~hppa-hpux ~ia64-hpux ~x86-interix ~amd64-linux ~arm-linux ~x86-linux ~ppc-macos ~x64-macos ~x86-macos ~m68k-mint ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris
Comment 5 Jeroen Roovers gentoo-dev 2014-07-05 14:49:03 UTC
Stable for HPPA.
Comment 6 Markus Meier gentoo-dev 2014-07-06 17:45:39 UTC
arm stable
Comment 7 Pacho Ramos gentoo-dev 2014-07-18 19:37:44 UTC
Will handle the remaining arches in parent bug as it's preferred by Ago and this can wait for those arches until the rest is done

*** This bug has been marked as a duplicate of bug 512012 ***
Comment 8 Paweł Hajdan, Jr. (RETIRED) gentoo-dev 2014-07-27 10:33:45 UTC
x86 stable