Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 509892 - dev-vcs/subversion dependencies broken on amd64-fbsd
Summary: dev-vcs/subversion dependencies broken on amd64-fbsd
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Lars Wendler (Polynomial-C)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-09 02:46 UTC by Patrick Lauer
Modified: 2019-10-11 16:57 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Lauer gentoo-dev 2014-05-09 02:46:00 UTC
dependency.bad                3
   dev-vcs/subversion/subversion-1.7.14.ebuild: RDEPEND: ~amd64-fbsd(default/bsd/fbsd/amd64/9.1) ['kde-base/kwalletd']
   dev-vcs/subversion/subversion-1.8.5.ebuild: RDEPEND: ~amd64-fbsd(default/bsd/fbsd/amd64/9.1) ['kde-base/kwalletd']
   dev-vcs/subversion/subversion-1.8.8.ebuild: RDEPEND: ~amd64-fbsd(default/bsd/fbsd/amd64/9.1) ['kde-base/kwalletd']
Comment 1 Johannes Huber gentoo-dev 2014-05-09 09:33:15 UTC
I am sorry for you but ago does not respect open bugs. 

+
+  08 May 2014; Agostino Sarubbo <ago@gentoo.org> -kwalletd-4.11.5.ebuild:
+  Remove old
+
Comment 2 Agostino Sarubbo gentoo-dev 2014-05-09 10:17:17 UTC
We are aware of it and I poked ryao and I'm just waiting the keywording of the new version instead of pull back the old ebuild(s).
Comment 3 Lars Wendler (Polynomial-C) gentoo-dev 2014-05-09 12:19:51 UTC
+  09 May 2014; Lars Wendler <polynomial-c@gentoo.org> package.use.mask:
+  Masked kde USE flag for dev-vcs/subversion until bug #509892 is fixed.
+

Now it's p.use.masked,. Please remove the mask once this bug is resolved properly.
Comment 4 Thomas Sachau gentoo-dev 2016-08-06 17:14:36 UTC
Is this issue still around?

The 1.7 series is no longer in the tree, but at least the dependency on kwallet is still there in newer versions, so for now i am just re-assigning the bug.
Comment 5 Michał Górny archtester Gentoo Infrastructure gentoo-dev Security 2019-10-11 16:57:11 UTC
*-fbsd is gone.