Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 507262 - media-libs/mesa-10.0.4::gentoo failed (install phase)
Summary: media-libs/mesa-10.0.4::gentoo failed (install phase)
Status: RESOLVED DUPLICATE of bug 501328
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: x86 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-09 18:16 UTC by Matt
Modified: 2014-04-09 23:38 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
build.log.bz2 (build.log.bz2,46.50 KB, application/x-bzip)
2014-04-09 18:17 UTC, Matt
Details
emerge --info (emerge_info_mesa_10.0.4,8.39 KB, text/plain)
2014-04-09 18:18 UTC, Matt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matt 2014-04-09 18:16:25 UTC
Hey!

I am unable to update mesa to 10.0.4 (from 9.1.6).  I am attaching build log and emerge info.

Thanks guys!


M.

Reproducible: Always

Steps to Reproduce:
1. emerge mesa
2.
3.
Comment 1 Matt 2014-04-09 18:17:36 UTC
Created attachment 374616 [details]
build.log.bz2
Comment 2 Matt 2014-04-09 18:18:06 UTC
Created attachment 374618 [details]
emerge --info
Comment 3 Rafał Mużyło 2014-04-09 22:37:12 UTC
1. (quite important, if not very relevant) putting '-w' in your C{XX}FLAGS might bite you in unexpected ways
2. (not very important, but...) LC_ALL is meant to be the final override, setting LANG should be enough
3. as for this thing, it seems to be a dupe of bug 501328
Comment 4 Jeroen Roovers gentoo-dev 2014-04-09 23:38:17 UTC

*** This bug has been marked as a duplicate of bug 501328 ***