Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 506812 - sys-fs/udev-212-r1 needs XML::Parser, dependency missing
Summary: sys-fs/udev-212-r1 needs XML::Parser, dependency missing
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-05 08:39 UTC by Florian Faber
Modified: 2014-04-05 08:46 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Florian Faber 2014-04-05 08:39:09 UTC
[ebuild     U  ] sys-fs/udev-212-r1 [211]
...
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
Comment 1 Samuli Suominen gentoo-dev 2014-04-05 08:45:43 UTC

*** This bug has been marked as a duplicate of bug 41124 ***
Comment 2 Samuli Suominen gentoo-dev 2014-04-05 08:46:36 UTC
you forgot to run `perl-cleaner` after dev-lang/perl upgrade, that's all