Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 505390 - Missing dev-perl/XML-Parser dependency for media-sound/asunder-2.4
Summary: Missing dev-perl/XML-Parser dependency for media-sound/asunder-2.4
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-23 00:29 UTC by Alexis Lahouze
Modified: 2014-03-23 05:13 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emerge_info.txt,5.46 KB, text/plain)
2014-03-23 00:29 UTC, Alexis Lahouze
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alexis Lahouze 2014-03-23 00:29:58 UTC
Created attachment 373284 [details]
emerge --info

While trying to buid media-sound/asunder-2.4 for the first time, I got the following error:
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

Installing dev-perl/XML-Parser resolved the issue.
Comment 1 Jeroen Roovers gentoo-dev 2014-03-23 05:13:52 UTC

*** This bug has been marked as a duplicate of bug 41124 ***