Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 505318 - media-libs/mesa-10.1.0 Compile failure: undefined reference to `_eglLog' (and more)
Summary: media-libs/mesa-10.1.0 Compile failure: undefined reference to `_eglLog' (and...
Status: RESOLVED DUPLICATE of bug 501328
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-22 03:45 UTC by David Carlos Manuelda
Modified: 2014-03-22 05:36 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info (emergeinfo.txt,18.44 KB, text/plain)
2014-03-22 03:45 UTC, David Carlos Manuelda
Details
Build log (mesa-10.1.0-build.log.tar.bz2,40.10 KB, application/x-bzip)
2014-03-22 03:49 UTC, David Carlos Manuelda
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Carlos Manuelda 2014-03-22 03:45:11 UTC
While trying to compile the newest mesa (10.1.0) in portage's tree, I got several compile errors related to some undefined references I can't know from where they come.

Emerge --info and build log will be attached below.

Reproducible: Always
Comment 1 David Carlos Manuelda 2014-03-22 03:45:55 UTC
Created attachment 373234 [details]
emerge --info
Comment 2 David Carlos Manuelda 2014-03-22 03:49:01 UTC
Created attachment 373236 [details]
Build log
Comment 3 Jeroen Roovers gentoo-dev 2014-03-22 05:36:05 UTC

*** This bug has been marked as a duplicate of bug 501328 ***