Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 503256 - app-shells/fish-2.1.0-r2 does not build with sys-libs/ncurses-5.9-r2
Summary: app-shells/fish-2.1.0-r2 does not build with sys-libs/ncurses-5.9-r2
Status: RESOLVED DUPLICATE of bug 459768
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-03-02 23:32 UTC by Jaroslav Rakhmatoullin
Modified: 2014-03-03 00:34 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge.info.gz (emerge.info.gz,2.79 KB, application/gzip)
2014-03-02 23:36 UTC, Jaroslav Rakhmatoullin
Details
emerge.info.gz (emerge.info.gz,2.79 KB, application/gzip)
2014-03-02 23:37 UTC, Jaroslav Rakhmatoullin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Rakhmatoullin 2014-03-02 23:32:13 UTC
The ebuild fails during configuration. 

configure: error: Could not find a curses implementation, needed to build fish. If this is Linux, try running 'sudo apt-get install libncurses5-dev' or 'sudo yum install ncurses-devel'


# qlist -I ncurses -v
sys-libs/ncurses-5.9-r2
Comment 1 Jaroslav Rakhmatoullin 2014-03-02 23:36:23 UTC
Created attachment 371596 [details]
emerge.info.gz
Comment 2 Jaroslav Rakhmatoullin 2014-03-02 23:37:02 UTC
Created attachment 371598 [details]
emerge.info.gz
Comment 3 Jeroen Roovers gentoo-dev 2014-03-03 00:34:13 UTC
Comment on attachment 371598 [details]
emerge.info.gz

That's the same emerge --info output...
Comment 4 Jeroen Roovers gentoo-dev 2014-03-03 00:34:54 UTC

*** This bug has been marked as a duplicate of bug 459768 ***