Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 502438 - x11-misc/shared-mime-info-1.2-r1 requires dev-perl/XML-Parser
Summary: x11-misc/shared-mime-info-1.2-r1 requires dev-perl/XML-Parser
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Freedesktop bugs
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-25 22:37 UTC by Alon Bar-Lev
Modified: 2014-02-26 11:36 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alon Bar-Lev gentoo-dev 2014-02-25 22:37:50 UTC
>>> Emerging (34 of 172) x11-misc/shared-mime-info-1.2-r1
 * shared-mime-info-1.2.tar.xz SHA256 SHA512 WHIRLPOOL size ;-) ...                                                                                                                    [ ok ]
>>> Unpacking source...
>>> Unpacking shared-mime-info-1.2.tar.xz to /var/tmp/portage/x11-misc/shared-mime-info-1.2-r1/work
>>> Source unpacked in /var/tmp/portage/x11-misc/shared-mime-info-1.2-r1/work
>>> Preparing source in /var/tmp/portage/x11-misc/shared-mime-info-1.2-r1/work/shared-mime-info-1.2 ...
 * Applying shared-mime-info-1.2-g_type_init.patch ...                                                                                                                                 [ ok ]
>>> Source prepared.
>>> Configuring source in /var/tmp/portage/x11-misc/shared-mime-info-1.2-r1/work/shared-mime-info-1.2 ...
./configure --prefix=/usr --build=x86_64-pc-linux-gnu --host=x86_64-pc-linux-gnu --mandir=/usr/share/man --infodir=/usr/share/info --datadir=/usr/share --sysconfdir=/etc --localstatedir=/var/lib --libdir=/usr/lib64 --disable-silent-rules --disable-dependency-tracking --disable-default-make-check --disable-update-mimedb
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for a thread-safe mkdir -p... /bin/mkdir -p
checking for gawk... gawk
checking whether make sets $(MAKE)... yes
checking whether make supports nested variables... yes
checking whether make supports nested variables... (cached) yes
checking for x86_64-pc-linux-gnu-gcc... x86_64-pc-linux-gnu-gcc
checking whether the C compiler works... yes
checking for C compiler default output file name... a.out
checking for suffix of executables... 
checking whether we are cross compiling... no
checking for suffix of object files... o
checking whether we are using the GNU C compiler... yes
checking whether x86_64-pc-linux-gnu-gcc accepts -g... yes
checking for x86_64-pc-linux-gnu-gcc option to accept ISO C89... none needed
checking for style of include used by make... GNU
checking dependency style of x86_64-pc-linux-gnu-gcc... none
checking for an ANSI C-conforming const... yes
checking whether NLS is requested... yes
checking for intltool >= 0.35.0... 0.50.2 found
checking for intltool-update... /usr/bin/intltool-update
checking for intltool-merge... /usr/bin/intltool-merge
checking for intltool-extract... /usr/bin/intltool-extract
checking for xgettext... /usr/bin/xgettext
checking for msgmerge... /usr/bin/msgmerge
checking for msgfmt... /usr/bin/msgfmt
checking for gmsgfmt... /usr/bin/gmsgfmt
checking for perl... /usr/bin/perl
checking for perl >= 5.8.1... 5.16.3
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool
Comment 1 Gilles Dartiguelongue gentoo-dev 2014-02-25 22:58:22 UTC
Did you recently upgrade Perl, if so, please run perl-cleaner --all.
Comment 2 Alon Bar-Lev gentoo-dev 2014-02-25 22:59:47 UTC
(In reply to Gilles Dartiguelongue from comment #1)
> Did you recently upgrade Perl, if so, please run perl-cleaner --all.

Hmm... I do not know... this is plain update of system.

Lost the state, so I am unsure, closing.

Thanks.
Comment 3 Samuli Suominen gentoo-dev 2014-02-26 11:36:24 UTC

*** This bug has been marked as a duplicate of bug 41124 ***