Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 50204 - app-pda/syncal - synchronizes an ical calendar file with a Palm device DateBookDB database (new ebuild)
Summary: app-pda/syncal - synchronizes an ical calendar file with a Palm device DateBo...
Status: RESOLVED CANTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: High enhancement (vote)
Assignee: Default Assignee for New Packages
URL:
Whiteboard: [sunrise-overlay]
Keywords: EBUILD, InOverlay
Depends on:
Blocks:
 
Reported: 2004-05-06 04:57 UTC by jochen
Modified: 2013-03-04 20:33 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
syncal-0.8.9.ebuild (syncal-0.8.9.ebuild,635 bytes, text/plain)
2004-05-06 04:58 UTC, jochen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jochen 2004-05-06 04:57:27 UTC
I hereby grant Gentoo Inc. a non-exclusive right to distribute and modify attached ebuild syncal-0.8.9.ebuild under the terms of the GPL v2 or later.

ehrm. yes. syncal is a tool to synchronize ical files with your palm. quite handy. depends on pilot-link. hope you like the ebuild. I have it in app-pda/syncal

Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 jochen 2004-05-06 04:58:07 UTC
Created attachment 30845 [details]
syncal-0.8.9.ebuild
Comment 2 David Grant 2006-08-15 14:45:30 UTC
Will be here: http://gentoo-sunrise.org/svn/reviewed/app-pda/syncal soon.
Comment 3 Patrick Lauer gentoo-dev 2013-03-04 09:33:12 UTC
>>> Downloading 'http://hopf.math.northwestern.edu/syncal/syncal-0.8.9.tar.gz'
--2013-03-04 17:33:56--  http://hopf.math.northwestern.edu/syncal/syncal-0.8.9.tar.gz
Resolving hopf.math.northwestern.edu... 129.105.81.3
Connecting to hopf.math.northwestern.edu|129.105.81.3|:80... failed: Connection refused.
!!! Couldn't download 'syncal-0.8.9.tar.gz'. Aborting.
Comment 4 Samuli Suominen gentoo-dev 2013-03-04 20:33:29 UTC
(In reply to comment #3)
> >>> Downloading 'http://hopf.math.northwestern.edu/syncal/syncal-0.8.9.tar.gz'
> --2013-03-04 17:33:56-- 
> http://hopf.math.northwestern.edu/syncal/syncal-0.8.9.tar.gz
> Resolving hopf.math.northwestern.edu... 129.105.81.3
> Connecting to hopf.math.northwestern.edu|129.105.81.3|:80... failed:
> Connection refused.
> !!! Couldn't download 'syncal-0.8.9.tar.gz'. Aborting.

http://www.freshports.org/palm/syncal/

Says:

Broken BROKEN: Does not build with new pilot-link
Deprecated DEPRECATED: Does not build with new pilot-link
Expired This port expired on: 2006-12-01
Ignore IGNORE: is marked as broken: Does not build with new pilot-link
Synchronize your PalmPilot with ical"

Looks like this is a case of CANTFIX