Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 50187 - Fetch of mozilla-1.7_rc1 fails (portage problem?)
Summary: Fetch of mozilla-1.7_rc1 fails (portage problem?)
Status: RESOLVED WONTFIX
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: High normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-05-06 01:24 UTC by Spider (RETIRED)
Modified: 2004-05-06 22:22 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Spider (RETIRED) gentoo-dev 2004-05-06 01:24:00 UTC
Darkmere root # emerge -f mozilla
has_version() in global scope: net-www/mozilla-1.7_rc1
has_version() in global scope: net-www/mozilla-1.7_rc1
has_version() in global scope: net-www/mozilla-1.6-r1
has_version() in global scope: net-www/mozilla-1.6-r1
Calculating dependencies ...done!
>>> emerge (1 of 2) net-www/mozilla-launcher-1.7 to /
>>> Previously fetched file: mozilla-launcher-1.7.bz2 MD5 ;-)
>>> md5 src_uri ;-) mozilla-launcher-1.7.bz2
>>> emerge (2 of 2) net-www/mozilla-1.7_rc1-r1 to /
>>> Previously fetched file: ipc-1.0.5.tar.gz MD5 ;-)
>>> Previously fetched file: enigmail-0.83.6.tar.gz MD5 ;-)
>>> Downloading http://mirror.pudas.net/gentoo/distfiles/!moznomail?
--10:23:09--  http://mirror.pudas.net/gentoo/distfiles/!moznomail?
           => `/mnt/store/distfiles/!moznomail'
Resolving mirror.pudas.net... 195.245.242.43
Connecting to mirror.pudas.net[195.245.242.43]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
10:23:10 ERROR 404: Not Found.
 
>>> Downloading http://ds.thn.htu.se/linux/gentoo/distfiles/!moznomail?
--10:23:10--  http://ds.thn.htu.se/linux/gentoo/distfiles/!moznomail?
           => `/mnt/store/distfiles/!moznomail'
Resolving ds.thn.htu.se... 193.10.192.105
Connecting to ds.thn.htu.se[193.10.192.105]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
10:23:10 ERROR 404: Not Found.
 
>>> Downloading http://ftp.easynet.nl/mirror/gentoo/distfiles/!moznomail?
--10:23:10--  http://ftp.easynet.nl/mirror/gentoo/distfiles/!moznomail?
           => `/mnt/store/distfiles/!moznomail'
Resolving ftp.easynet.nl... 195.86.128.57
Connecting to ftp.easynet.nl[195.86.128.57]:80... connected.
HTTP request sent, awaiting response... 404 Not Found
10:23:10 ERROR 404: Not Found.
 
>>> Downloading !moznomail?
--10:23:10--  http://!moznomail/?
           => `/mnt/store/distfiles/index.html'
Resolving !moznomail... failed: Host not found.
!!! Couldn't download !moznomail?. Aborting.
 
!!! Fetch for /usr/portage/net-www/mozilla/mozilla-1.7_rc1-r1.ebuild failed, continuing...
 
 
 
!!! Some fetch errors were encountered.  Please see above for details.
 


Reproducible: Always
Steps to Reproduce:
1.
2.
3.
Comment 1 Andreas Proschofsky (RETIRED) gentoo-dev 2004-05-06 01:28:31 UTC
Had the same problem, this is caused by having "cvs" in your use flags and does not happen with portage-2.0.51_pre7 (which is hard masked)
Comment 2 Mr. Bones. (RETIRED) gentoo-dev 2004-05-06 22:22:53 UTC
known portage bug.  use FEATURES="-cvs" for now.