Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 501242 - xfce4-appfinder require XML:Parser but have not it in dependancy
Summary: xfce4-appfinder require XML:Parser but have not it in dependancy
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-02-13 19:14 UTC by Stephane Bausseron
Modified: 2014-02-13 20:03 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
emerge --info output (emerge-info.txt,5.07 KB, text/plain)
2014-02-13 19:14 UTC, Stephane Bausseron
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Stephane Bausseron 2014-02-13 19:14:41 UTC
Created attachment 370340 [details]
emerge --info output

xfce4-appfinder fails to be updated due to a missing dependancy (see extract of log bellow).
Installing dev-perl/XML-Parser solves the problem.

checking for gmsgfmt... /usr/bin/gmsgfmt
checking for perl... /usr/bin/perl
checking for perl >= 5.8.1... 5.16.3
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/xfce-base/xfce4-appfinder-4.10.1/work/xfce4-appfinder-4.10.1/config.log
 * ERROR: xfce-base/xfce4-appfinder-4.10.1::gentoo failed (configure phase):
 *   econf failed
 * 
 * Call stack:
 *          ebuild.sh, line   93:  Called src_configure
 *        environment, line 3109:  Called xfconf_src_configure
 *        environment, line 3660:  Called econf '--enable-debug=minimum'
 *   phase-helpers.sh, line  577:  Called die
 * The specific snippet of code:
 *                      die "econf failed"
 * 
 * If you need support, post the output of `emerge --info '=xfce-base/xfce4-appfinder-4.10.1::gentoo'`,
 * the complete build log and the output of `emerge -pqv '=xfce-base/xfce4-appfinder-4.10.1::gentoo'`.
 * The complete build log is located at '/var/tmp/portage/xfce-base/xfce4-appfinder-4.10.1/temp/build.log'.
 * The ebuild environment file is located at '/var/tmp/portage/xfce-base/xfce4-appfinder-4.10.1/temp/environment'.
 * Working directory: '/var/tmp/portage/xfce-base/xfce4-appfinder-4.10.1/work/xfce4-appfinder-4.10.1'
 * S: '/var/tmp/portage/xfce-base/xfce4-appfinder-4.10.1/work/xfce4-appfinder-4.10.1'

>>> Failed to emerge xfce-base/xfce4-appfinder-4.10.1, Log file:
Comment 1 Samuli Suominen gentoo-dev 2014-02-13 20:03:11 UTC
not a bug

*** This bug has been marked as a duplicate of bug 41124 ***