Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 499092 - [enhancement] nvidia-drivers don't support linux kernel 3.13 yet, see attachment
Summary: [enhancement] nvidia-drivers don't support linux kernel 3.13 yet, see attachment
Status: RESOLVED DUPLICATE of bug 447566
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Unspecified (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-24 03:29 UTC by Matt
Modified: 2014-01-24 05:04 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
nvidia-drivers-3.13-kernel.patch (nvidia-drivers-3.13-kernel.patch,524 bytes, patch)
2014-01-24 03:31 UTC, Matt
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Matt 2014-01-24 03:29:48 UTC
the nvidia-drivers need a patch to compile and/or work with a 3.13 kernel

Reproducible: Always
Comment 1 Matt 2014-01-24 03:31:50 UTC
Created attachment 368604 [details, diff]
nvidia-drivers-3.13-kernel.patch
Comment 2 Matt 2014-01-24 03:32:46 UTC
based on suggestions at:

https://devtalk.nvidia.com/default/topic/644906/331-20-on-3-13-rc1-kernel/
Comment 3 Jeroen Roovers gentoo-dev 2014-01-24 05:04:34 UTC

*** This bug has been marked as a duplicate of bug 447566 ***