Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 498846 - x11-drivers/nvidia-driver-331.18 builds but module fails to load with gentoo-sources-3.13
Summary: x11-drivers/nvidia-driver-331.18 builds but module fails to load with gentoo-...
Status: RESOLVED DUPLICATE of bug 447566
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-21 20:47 UTC by Harris Landgarten
Modified: 2014-01-21 20:55 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
patch allows nvidia.ko to load under kernel-3.13 without acpi errors (nv-313.patch,481 bytes, patch)
2014-01-21 20:47 UTC, Harris Landgarten
Details | Diff

Note You need to log in before you can comment on or make changes to this bug.
Description Harris Landgarten 2014-01-21 20:47:46 UTC
Created attachment 368388 [details, diff]
patch allows nvidia.ko to load under kernel-3.13 without acpi errors

nvidia-drivers builds but the nvidia.ko modules fails to load with new 3.13 kernels.

Patch attached that fixes the issue.

Information for the patch is from nvidia support forum. Patch written by me.
Comment 1 Jeroen Roovers gentoo-dev 2014-01-21 20:55:55 UTC

*** This bug has been marked as a duplicate of bug 447566 ***