Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 497202 - net-fs/samba-4.1.3 - ?
Summary: net-fs/samba-4.1.3 - ?
Status: RESOLVED DUPLICATE of bug 490872
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo's SAMBA Team
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-01-06 01:33 UTC by Chan Min Wai
Modified: 2014-01-06 14:23 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments
Samba-4.1.3-r0-ebuild (samba-4.1.3-r0.ebuild,6.74 KB, text/plain)
2014-01-06 01:33 UTC, Chan Min Wai
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Chan Min Wai 2014-01-06 01:33:00 UTC
Created attachment 367142 [details]
Samba-4.1.3-r0-ebuild

Version bump for 4.1.3

With internal library heimdal useflag.
with some new extra useflag and also warning message.
But still some use flag like pam, acl, will still automagic dependency
Comment 1 Jeroen Roovers gentoo-dev 2014-01-06 14:19:16 UTC
Comment on attachment 367142 [details]
Samba-4.1.3-r0-ebuild

CRLF? Really?
Comment 2 Jeroen Roovers gentoo-dev 2014-01-06 14:21:20 UTC
*samba-4.1.3 (09 Dec 2013)
*samba-4.0.13 (09 Dec 2013)
*samba-3.6.22 (09 Dec 2013)

  09 Dec 2013; Lars Wendler <polynomial-c@gentoo.org> +samba-3.6.22.ebuild,
  -samba-4.0.11.ebuild, +samba-4.0.13.ebuild, -samba-4.1.1.ebuild,
  +samba-4.1.3.ebuild:
  Security bump (bug #493726). Removed old.


It's already in the tree, too.
Comment 3 Jeroen Roovers gentoo-dev 2014-01-06 14:23:33 UTC
Also, you changed all the prefixed whitespace in your ebuild.

Also, duplicate.

*** This bug has been marked as a duplicate of bug 490872 ***