Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 496472 - games-roguelike/adom-1.2.0_pre20 version bump
Summary: games-roguelike/adom-1.2.0_pre20 version bump
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Current packages (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Gentoo Games
: 447842 (view as bug list)
Depends on:
Reported: 2013-12-30 09:56 UTC by piotr5
Modified: 2021-04-09 20:30 UTC (History)
3 users (show)

See Also:
Package list:
Runtime testing required: ---

ebuild (adom-1.2.0_pre20.ebuild,888 bytes, text/plain)
2014-01-25 15:18 UTC, Jakub Panachida
Difference with 1.1.1_r1 (1.1.1__1.2.0_pre20.diff,1.69 KB, patch)
2014-01-26 10:05 UTC, Jakub Panachida
Details | Diff
Version 1.2.0_pre23 (adom-1.2.0_pre23.ebuild,876 bytes, text/plain)
2014-08-16 10:14 UTC, Jakub Panachida

Note You need to log in before you can comment on or make changes to this bug.
Description piotr5 2013-12-30 09:56:13 UTC
usually the development versions are not publically available, but once a year a public version is usually released. therefore this isn't alike to the version-bump to pre3 which wasn't public.

Reproducible: Always

this version is publically available in 2 linux-versions: the ubuntu version works nicely after building the requirements, the debian version relies on directfb and others, so I didn't test it since it would require more building...

additionally there also are versions without noteye gui. haven't tried at all.
Comment 1 Jakub Panachida 2014-01-25 15:18:19 UTC
Created attachment 368696 [details]

I attached an ebuild for the newest version
Comment 2 Julian Ospald 2014-01-25 15:51:48 UTC
additionally attach a diff
Comment 3 Jakub Panachida 2014-01-25 16:19:58 UTC
(In reply to Julian Ospald (hasufell) from comment #2)
> additionally attach a diff
diff with what?

It can't be a final version for everyone, as it needs a way to use different sources for x86 and AMD64. That's an example that works for me, but hardcoded to AMD64.
Comment 4 Julian Ospald 2014-01-25 16:22:34 UTC
(In reply to Jakub Panachida from comment #3)
> (In reply to Julian Ospald (hasufell) from comment #2)
> > additionally attach a diff
> diff with what?

Comment 5 Jakub Panachida 2014-01-26 10:05:06 UTC
Created attachment 368756 [details, diff]
Difference with 1.1.1_r1

This time I solved the problem with different sources for different archs
Comment 6 Ivan S. Titov 2014-08-15 18:49:27 UTC
UPD: version 1.2.0 Prerelease 23 is already out
Comment 7 Jakub Panachida 2014-08-16 10:14:19 UTC
Created attachment 382966 [details]
Version 1.2.0_pre23

Uploaded newest version
Comment 8 Mr. Bones. (RETIRED) gentoo-dev 2015-05-02 05:55:19 UTC
*** Bug 447842 has been marked as a duplicate of this bug. ***