Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 495124 (gcc-4.9) - GCC 4.9 porting
Summary: GCC 4.9 porting
Status: RESOLVED FIXED
Alias: gcc-4.9
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] GCC Porting (show other bugs)
Hardware: All Linux
: Normal normal with 5 votes (vote)
Assignee: Please assign to toolchain
URL: http://gcc.gnu.org/gcc-4.9/porting_to...
Whiteboard:
Keywords: Tracker
: 512634 (view as bug list)
Depends on: 544756 495204 496050 503484 PR60465 507484 508364 510782 510820 510894 PR59758 513386 514098 516160 518098 518580 520644 522788 522958 526140 PR61214 529770 529962 532180 534096 542192 543184 550134 555972 595560 624090
Blocks: 536874 gcc-4.9-stable
  Show dependency tree
 
Reported: 2013-12-23 13:09 UTC by Kacper Kowalik (Xarthisius) (RETIRED)
Modified: 2019-03-02 12:59 UTC (History)
34 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2013-12-23 13:09:48 UTC
This is the tracker for GCC 4.9.  Do NOT report bugs here.

- create a NEW bug assigned to the maintainer of the package in question (ie. NOT gcc-porting@gentoo.org)
- Don't use this bug for issues in GCC 4.9 itself.  File a new bug and assign
it to the toolchain team.
 - Please keep this tracker free from comments.  Discussion should take place
on the relevant bugs.
Comment 1 Kacper Kowalik (Xarthisius) (RETIRED) gentoo-dev 2013-12-23 13:11:38 UTC
sorry for the mass spam, I've failed to noticed that cloning retains cc and depends
Comment 2 Jeroen Roovers (RETIRED) gentoo-dev 2014-06-07 12:00:28 UTC
*** Bug 512634 has been marked as a duplicate of this bug. ***
Comment 3 SpanKY gentoo-dev 2016-11-15 19:43:06 UTC
at this point, things are largely done