Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 494746 - dev-perl/Module-ScanDeps-1.120.0 should depend on dev-perl/Test-Requires for src_test()
Summary: dev-perl/Module-ScanDeps-1.120.0 should depend on dev-perl/Test-Requires for ...
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Development (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-19 13:53 UTC by Alex Efros
Modified: 2013-12-19 14:08 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Efros 2013-12-19 13:53:25 UTC
Module-ScanDeps fails during test phase if Test-Requires not installed - looks like dependencies should be updated in ebuild.
Comment 1 Jeroen Roovers gentoo-dev 2013-12-19 14:08:56 UTC
The dependency is already in place.

*** This bug has been marked as a duplicate of bug 41124 ***