Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 494516 - dev-perl/XML-Parser is not recognized by libgnomecups-0.2.3-r3
Summary: dev-perl/XML-Parser is not recognized by libgnomecups-0.2.3-r3
Status: RESOLVED DUPLICATE of bug 41124
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: Eclasses (show other bugs)
Hardware: AMD64 Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-12-17 09:36 UTC by Vitaly Kirsanov
Modified: 2013-12-17 12:01 UTC (History)
1 user (show)

See Also:
Package list:
Runtime testing required: ---


Attachments
The output of emerge --info '=net-print/libgnomecups-0.2.3-r3::gentoo' (emerge--info,15.69 KB, text/plain)
2013-12-17 09:36 UTC, Vitaly Kirsanov
Details
The output of emerge -pqv '=net-print/libgnomecups-0.2.3-r3::gentoo (emerge--pqv,63 bytes, text/plain)
2013-12-17 09:38 UTC, Vitaly Kirsanov
Details
Complete build log (build.log,10.38 KB, text/plain)
2013-12-17 09:39 UTC, Vitaly Kirsanov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Vitaly Kirsanov 2013-12-17 09:36:58 UTC
Created attachment 365520 [details]
The output of emerge --info '=net-print/libgnomecups-0.2.3-r3::gentoo'

>>> Emerging (1 of 5) net-print/libgnomecups-0.2.3-r3
...
...
...
checking for XML::Parser... configure: error: XML::Parser perl module is required for intltool

!!! Please attach the following file when seeking support:
!!! /var/tmp/portage/net-print/libgnomecups-0.2.3-r3/work/libgnomecups-0.2.3/config.log
 * ERROR: net-print/libgnomecups-0.2.3-r3::gentoo failed (configure phase):
Comment 1 Vitaly Kirsanov 2013-12-17 09:38:05 UTC
Created attachment 365522 [details]
The output of emerge -pqv '=net-print/libgnomecups-0.2.3-r3::gentoo
Comment 2 Vitaly Kirsanov 2013-12-17 09:39:55 UTC
Created attachment 365524 [details]
Complete build log
Comment 3 Vitaly Kirsanov 2013-12-17 09:44:48 UTC
[root@ktulhu]:0:/root# emerge -p dev-perl/XML-Parser

These are the packages that would be merged, in order:

Calculating dependencies... done!
[ebuild   R    ] dev-perl/XML-Parser-2.410.0
[root@ktulhu]:0:/root#

So the parser seems to be present.
Comment 4 Jeroen Roovers gentoo-dev 2013-12-17 12:01:52 UTC

*** This bug has been marked as a duplicate of bug 41124 ***