Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bugzilla DB migration completed. Please report issues to Infra team via email via infra@gentoo.org or IRC
Bug 492800 (mesa-10) - media-libs/mesa-10 breakage
Summary: media-libs/mesa-10 breakage
Status: RESOLVED FIXED
Alias: mesa-10
Product: Gentoo Linux
Classification: Unclassified
Component: [OLD] Library (show other bugs)
Hardware: All Linux
: Normal normal with 1 vote (vote)
Assignee: Gentoo X packagers
URL:
Whiteboard:
Keywords: Tracker
Depends on: 491644 491646 491660 491664 493532 498058 504104 507128
Blocks:
  Show dependency tree
 
Reported: 2013-11-28 16:33 UTC by Chí-Thanh Christopher Nguyễn
Modified: 2016-08-11 11:21 UTC (History)
15 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chí-Thanh Christopher Nguyễn gentoo-dev 2013-11-28 16:33:53 UTC
This is to track regressions which are caused by the upgrade to Mesa 10.

If you encounter a regression, please do not comment here. Instead, file a separate bug and make it block this bug.
Comment 1 Francesco Riosa 2014-01-13 00:20:19 UTC
seem this start to bite, there are blocking involving sys-devel/llvm-3.4 and others.

kmscon is fixed upstream, eselect-opengl is probably doing the wrong thing and patches are in the comments.
Seamonkey is not IMHO important enough to block such an important package.

There are other known problems not linked to this bug?
Comment 2 Matt Turner gentoo-dev 2014-03-08 02:24:08 UTC
I've now removed the mesa-10.0 mask.
Comment 3 Matt Turner gentoo-dev 2014-12-09 05:42:36 UTC
Mesa 10 has been in the tree and stable for a while.