Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 489200 - nvidia-drivers-331.17 fails to compile
Summary: nvidia-drivers-331.17 fails to compile
Status: RESOLVED DUPLICATE of bug 447566
Alias: None
Product: Gentoo Linux
Classification: Unclassified
Component: New packages (show other bugs)
Hardware: All Linux
: Normal normal (vote)
Assignee: Gentoo Linux bug wranglers
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-23 21:56 UTC by Fred Krogh
Modified: 2013-10-23 23:18 UTC (History)
0 users

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fred Krogh 2013-10-23 21:56:08 UTC
From /var/tmp/portage/x11-drivers/nvidia-drivers-331.17/temp/build.log,

echo >&2 "  ERROR: Kernel configuration is invalid.";           \
echo >&2 "         include/generated/autoconf.h or include/config/auto.conf are missing.";\

But I have both
/usr/src/linux-3.11.6-gentoo/include/generated/autoconf.h
and
/usr/src/linux-3.11.6-gentoo/include/config/auto.conf

More info. on request.
Comment 1 Jeroen Roovers gentoo-dev 2013-10-23 23:18:17 UTC

*** This bug has been marked as a duplicate of bug 447566 ***