Gentoo Websites Logo
Go to: Gentoo Home Documentation Forums Lists Bugs Planet Store Wiki Get Gentoo!
Bug 489042 - New full mirror - intelminer.com - 200 Mb/s @ Montreal, Canada
Summary: New full mirror - intelminer.com - 200 Mb/s @ Montreal, Canada
Status: RESOLVED CANTFIX
Alias: None
Product: Mirrors
Classification: Unclassified
Component: New Server (show other bugs)
Hardware: All Linux
: Normal enhancement (vote)
Assignee: Mirror Admins
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-10-22 17:24 UTC by Shaun 'intel' Miner
Modified: 2015-09-25 08:30 UTC (History)
2 users (show)

See Also:
Package list:
Runtime testing required: ---


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Shaun 'intel' Miner 2013-10-22 17:24:18 UTC
Hi,

I have set up a "Full" Gentoo mirror (distfiles + portage)

It currently has IPv4 connectivity, IPv6 is coming soon

It is on a 200Mbps pipe, unmetered

It can be connected to via HTTP and RSYNC

http://intelminer.com/gentoo/

rsync://intelminer.com/gentoo-portage
rsync://intelminer.com/gentoo-distfiles

Please let me know if there is anything else I need to add :)

Reproducible: Always
Comment 1 cJ 2013-10-22 17:45:20 UTC
"IIS 2.0/Windows NT4 SP6a" <- sweet !
Comment 2 Sadiq Saif 2013-10-22 21:35:36 UTC
(In reply to cJ from comment #1)
> "IIS 2.0/Windows NT4 SP6a" <- sweet !

It isn't actually IIS. Spoofed.
Comment 3 Alex Xu (Hello71) 2014-05-14 11:09:29 UTC
mirror has not been synced in over a month, closing. if still wishing to mirror, please reopen.
Comment 4 Shaun 'intel' Miner 2014-05-20 19:45:03 UTC
Mirror was not updating due to a full hard disk (ack!)

Mirror has been moved to its own partition and has finished syncing, should be smooth sailing from here on out
Comment 5 Alex Legler (RETIRED) archtester Gentoo Infrastructure gentoo-dev Security 2015-09-25 08:30:39 UTC
(In reply to Shaun 'intel' Miner from comment #0)
> http://intelminer.com/gentoo/

404

> 
> rsync://intelminer.com/gentoo-portage
> rsync://intelminer.com/gentoo-distfiles
> 

Connection refused. Assuming service is discontinued, closing